BRANCH/SUBFEED CIRCUIT MANAGEMENT

Cyberex SFCM Configurator/Monitor

User's Manual
Version 1.4

Updated: 11/16/07

{@:YBEREX.

Thomas & Betts Power Solutions
5900 Eastport Boulevard ® Richmond, VA 23231-4453
Tel: 800-238-5000 ¢ Fax: 804-236-4047



Cyberex SFCM Configurator/Monitor User's Manual Version 1.4
Updated 11/16/07 Page 2 of 16

TABLE OF CONTENTS

TABLE OF CONTENTS ...ttt ititee ittt ettt ettt ettt e ettt e e st ket e e e s a bt e e e s abb e e e e aabb e e e e enbbe e e e abbeeeeeaneeesannbeeeeannres 2
1.0 Program DESCHPLON. .....cciitiiti ittt ettt ettt ettt e st e e e skttt e s aabb e e e s asbb et e e aabbae e e sbbeeeeanneeeas 2
2.0  PC SyStem REQUITEMENTS ......eiiiiiiiiie ittt ettt et a bt e e st e e e s aab b e e e e abbe e e e e aabreeeeanbaeeeannnes 2
0 I 11 = U =1 1o o SRR 2
O T N o TN a1 = I o T [ [PPSR ORTPPPRRTR 2
N O I O] 01 4 W =0 ] 4 AR T=] 1] 0T £ PP RPTT RO 4
6.0 General Comm. Port Usage 0N the SFCM.......coooiiiii e 4
7.0  The Main COontrol WINAOW ..........ouuiiiiiiiiee ittt sttt e e s et e e s e st e e e s nntaeeeesnbeeeeannees 4
8.0  The SUDfEE WINUOWS .....cciiiiiieiiiii ettt et e e e et e e s anb e e e s ensbe e e e ebeeeeennees 6

8.1 Changing Settings on the Subfeed WINAOWS ...........ooiiiiiiiiiie e e e srrrre e e e e 6

8.2  Resetting Latched Alarms and WarningS .........ceeeeiiiiiiiiieiie e es e e e e e s s ssreeeese e e e s s s snnnaeeeeeeeeeanns 7

8.3  Calibrating the SFCIM ......eeiiiii it e e e e e e s e e e e e e e s s ana e areeaeeeananntreaeeennannes 7
S IO I == Vg 1= IR Y= 1Yo 1 o] o SRR 8
10.0 The System and Panel SettingS WINGOW ..........oocuiiiiiiiiiiiiiiiee et 8
11.0 Upgrading/Downgrading the SFCM FirMWAIE ........c..ueiiiiiiiiiiiie e 9
12.0 UpPgrading BCM FIIMWAETE ..........uuiiiiiiaaie ittt e ettt e e e e e ettt ee e e e e e s e abbbaeeeaaaeesaasbsbeeeaaaeeeann 11
13.0 Upgrading BMM FIFMWETE...........uuiiiiiiiaie ittt ettt e e e e e s sbb b e e e e e e e e e s aanbnbeeeaaaeaeaans 12
14.0 Opening the Terminal WINAOW ...........ooiii ettt r e e e e e e e s eebnraeeees 13
15.0 Temporarily Closing the PCs Serial POrt...........cuuiiiiiiiiiiiic et snrran e 13
16.0 Creating ServiCe Port SCHPL FIlES....uuuiiiii e s e e e e e e e snr e aeeee s 13

16.1 Procedure for Creating a NeW SCrPL FIlE ...uvuviiii i 14

16.2 Procedure for Creating a "Verify SCript Fil€"........co o 16
17.0 RUNNING SErvice PoOrt SCHPL FIlES...cuii it e e e e e rrre e e e e e e e e anes 16

1.0 Program Description
This program can be used for configuring and monitoring the data on a Cyberex Subfeed Circuit
Monitor (SFCM). It can be used in either of the following communications modes: RS-232, RS-485,
or TCP. Limited configuration can be done when in the RS-485 or TCP modes. This program can
also be used for upgrading Cyberex BCM and BMM modules.

2.0 PC System Requirements
e IBM Pentium or higher (or compatible) PC with a free serial port, network interface card, and a

minimum screen resolution setting of 1024 by 768.

e Microsoft Windows 95 or higher.

3.0 Installation

This program can be installed by double-clicking the 'SFCMCFMON_Setup_vX_ X X.exe'file
provided and following the on-screen instructions. This setup program will put a shortcut on the
Desktop and in the Windows Start->Programs folder.

4.0 The Initial Login

When the program is started, the main window will appear as shown in Figure 4-1 below.
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Figure 4-1 — The Main Screen

| Disconnected |

An initial login is required before using the program. Once you are logged in, you have the option of
logging out between uses, or remaining logged in for future uses. To log in, click File->Login in the
main menu bar. The Login dialog box will open as shown below.

x
Uszer Mame: | Default -
Passward: ||

Ok I Cancel |

There are three login levels as follows.

Default .
Level | User Name —— Permissions
0 Default Default Permission to view meter readings and settings only.
1 Administrator | Admin Permission to configure and calibrate the SFCM in addition to those of

Level O (above).

Permission to upgrade/downgrade the SFCM firmware, to change the
2 Supervisor Super SFCM passwords, and to use configuration script files, in addition to
those of Level 1 (above).

When you are finished using the program, you have the option of logging out or remaining logged in
for the next use. To log out, click File=>Logout in the main menu bar.
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5.0

6.0

7.0

Comm. Port Settings

Once you are logged in and you are connected to the DB9 (RS-232) connector on an SFCM unit via
a null-modem serial cable, the SFCM Configurator program will start polling the unit. If not, you may
need to change settings on the "Comm Port Settings" dialog box (File->Comm Port Settings on the
main menu bar) as shown below.

Mode: Im
Carmm Part: m
Baud: Im
Slave 10: Iﬁ
IPadd[172161.33 |

Qefaultsl Qancell

Figure 5-1 — The Comm Port Dialog Box

The program defaults to the RS-232 Mode and the COML1 Port as shown above. If needed, select a
different Comm port and click the OK button to save the new setting.

General Comm. Port Usage on the SFCM

The SFCM is designed to be configured using the RS-232 Mode (via the DB9 connector). When
using this mode, the baud and Slave ID settings can be changed without affecting the
communications. The various baud and Slave ID settings in the SFCM affect only the RS-485
Mode (via the terminal block). In RS-232 Mode, the baud is always "9600" and the Slave ID is
always "7". The Baud and Slave ID settings in the "Comm Port Settings" show the settings that will
be applied in the RS-485 Mode. Note that these settings are disabled (grayed-out) when the RS-
232 Mode is selected.

The Main Control Window

When the program is started and the polling begins, the circuit breaker on the Main Control window
will appear and will be arranged depending on whether or not the SFCM is configured for Neutral
Current Monitoring.
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Figure 7-1 — The Main Control Window

Left-clicking on any of the CB buttons on the Main Control window will cause the associated
Subfeed window to open, as shown in a later section below. (Multiple Subfeed windows can be
opened at the same time.)

Any of the subfeeds can be disabled or enabled by right-clicking on any of the corresponding CB
buttons on the Main Control window and clicking the Disable or Enable popup, as shown below.

Subfeed 1
=
5.7

ot [ 155

When a subfeed is disabled, its CB buttons will appear grey on the Main Control window as shown
below. When a subfeed is enabled, its CB buttons will appear green if no alarms or warnings exist
for that circuit, or will appear red or yellow if there are any alarms or warnings, respectively.

Subfeed 1

CB1 I ah [uli}
CB2 I aB [ulj}
CB3 I aC I [uli}
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8.0 The Subfeed Windows

The metering, alarm/warning states, and configuration settings for each subfeed can be seen in its
Subfeed window as shown below. Active alarms and warnings will appear as red or yellow,

8.1

respectively.

These windows can be opened by either clicking a corresponding CB button on the Main Control
window, or by selecting it from View—>Subfeed x in the main menu bar.

zl
1.1 oB ol Avg. Heut. sA-B oB-C| woC-A °
Current [A) 16.1 15.9 15.9 16.0 19 Volts [L-L) 208 207 208
|Max. [A) 16.3 161 16.3
[Min (8 00 157 157 sAN] oBN] oCN
I Total Volts [L-N) 120 119 120
[kw 0.0 0.0 0.0 0.0 Freq. (Hz) 0.2
[[kva 1.9 1.9 1.9 5.7
IKVAH 57 Reset Meters |
lLoad =) & g g Calibration
|Kw Demand I
lPF oo o iz o Cal. Ty|_:|e 1] Phaze Cunent Scale j
[rown 0 0 0 0 Cal. Point | _send |
—Alarms W arnings and Settings
oaC |Lmt [%]) | Meut [Lmt [%]) aC-N |Lmt %]
80 80| |0O¥ Alarm
it} 0Y Warning
H | |U¥ Warning
100 [U¥ Alarm

lRaling [Ampsz)

|lLine CT Scale

lNeul CT Scale

¥ Subfeed Enabled

Alrm Delay (5]

W Delay [5)

Figure 8-1 — Subfeed Window

Changing Settings on the Subfeed Windows

When logged in on Level 1 or 2, you can change the settings in the Subfeed windows by double-
clicking in the setting you want to change. When this is done, enter the new number into the popup
dialog box that appears as shown below. Any setting inside the "Alarms/Warning and Settings"
frame can be changed like this.

Also, when logged in on Level 1 or 2, you can reset the Min/Max Currents and the KWH readings by
clicking the "Reset Meters" button on the Subfeed window.
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Figure 8-2 — Changing Settings in the Subfeed Window

8.2 Resetting Latched Alarms and Warnings

8.3

When logged in on Level 1 or 2, and the "Latching Alarms/Warnings" option is enabled (see the
"Latching Alarms/Warnings" checkbox on the System Settings window), you can reset latched
alarms and warnings by double-clicking on the red or yellow alarm/warning boxes on the Subfeed
window. This will reset all of the alarms and/or warnings that are common with a certain Modbus
register. These alarms/warnings are grouped as follows.

e OC Alarms (gA, 2B, gC, Neut.)

e OC Warnings (@A, @B, gC)

o UC Alarms (gA, 9B, gC)

e Over KW Alarms (gA, 2B, gC)

o All OV/UV Alarms/Warnings

e Phase Loss Alarm

Calibrating the SFCM

Note: This function is available only in RS-232 mode.

When logged in on Level 1 or 2, you can calibrate the SFCM using the controls on the Calibration
frame on the Subfeed windows. There are 7 calibration types that can be selected using the
dropdown box in the Subfeed window as shown below. For calibration instructions, refer the SFCM
User Manual.

Thomas & Betts Power Solutions e 5900 Eastport Boulevard ® Richmond, VA 23231-4453



Cyberex SFCM Configurator/Monitor User's Manual Version 1.4
Updated 11/16/07 Page 8 of 16
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Figure 8-3 — Calibration Type Selection in the Subfeed Window

9.0 Panel Selection

Each SFCM unit can monitor up to four panels. The subfeeds in each of these four panels can be
monitored and configured in the Cyberex SFCM Configurator/Monitor program by selecting the
panel in the View dropdown menu as shown below.

{p Cyberex SFCM Configurator/Monitor - Beta 1
File | view Connection Upgrade Scripts ‘Window Help

m System and Panel Settings _
[ _ v Panel 1
IE Panel 2 °

Panel ¢ - Subfeed 6
Subfeed 1 -I ah 145
Subfeed 2 - IT 143
Subfeed 3

I aC 132
Subfeed 4 -
Subfeed 5 -~ Subfeed 7
Subfeed & -| ah 104
Subfeed 7 - IT 10.7
Subfeed 8

I aC 95
Subfeed 9 -
Subfeed 10 —Subfeed 8

I 8h 145
All Subfeeds = I_B s

- ol
[ Ll [

Figure 9-1 — Panel Selection

10.0 The System and Panel Settings Window

The system level configuration settings can be seen in the System and Panel Settings window as
shown below. This window can be opened by selecting View-> System and Panel Settings in the
main menu bar.

{7 System and Panel Settings X

—Syztem Settings ‘

Module Baud: I 9500+ l
Slave 1D: IS 'l

—Panel Settings

I Panel 1 |Panel 2 | Panel 3 | Panel 4
IPaneI Enabled E u I
lNeutlaI Current v
[Latching Alarms o

i
=<y
_I?l_ll

Src Options i 1 1 1
'Voltage Rating 120 120 120 120
Freq Rating =11] B0 B0 B0

LClose |

Figure 10-1 — System and Panel Settings Window
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When logged in on Level 1 or 2, you can change the settings in the System and Panel Settings
window. The items can be changed by selecting different values in the combo (dropdown) boxes,
clicking the checkboxes, or double-clicking the white text boxes, like previously mentioned for the
settings on the Subfeed windows.

11.0 Upgrading/Downgrading the SFCM Firmware

You must be in RS-232 mode and logged in on Level 2 to use the SFCM Configurator application
for upgrading or downgrading the SFCM firmware. To see the Upgrade window as shown below in
Figure 11-1, select Upgrade in the main menu bar.

When the program is installed, it is not configured with any "Software Upgrade File" paths, which
appear in the combo box in the Upgrade Software page as shown below. Software upgrade file
paths can be added, removed and saved by the program so that they will still be there when the
program is closed and reopened later.

A new software upgrade file path can be added by dragging from Windows Explorer and dropping
into the white "Software Upgrade File" combo box. Then it can be saved for future use by clicking
the Save button.

You can also add a new software upgrade file path by clicking the Browse button just below the
"Software Upgrade File" combo box. A new window will open as shown in Figure 11-2 below. This
is a standard "File->Open" dialog box that lets you browse through folders so that you can find and
select the upgrade file that you need. Click the Open button after selecting the correct upgrade file
as shown below.

Once a new software upgrade file path selected, the Save button (below the white combo box) will
become enabled. You can then save the new software upgrade file path in the list by clicking the
Save button.

To see the software upgrade file paths in the list, click on the down-arrow button on the right-hand
side of the combo box as shown below in Figure 11-3. Then you can select the file that you want to
use for the upgrade.

Note: To remove a path from the list, simply select the path and click the Remove button in that
frame.

When a software upgrade file is selected (like shown in Figure 11-3), you can click the "Open
Folder" button (in the same frame) to open its folder with the file selected in Windows Explorer. This
is handy for checking file dates, etc.
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Figure 11-1 — Upgrade Window

open 2| x|
Look in: |3 84 x| o« ® ek E-
ame | Size | Type | Modified © | Attributes |
! 64 KE BINFile 03(21/07 05:29PM  RA
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Figure 11-2 — Browsing Software Upgrade Files

Software Upagrade File

FC_Confighb FChA 05 Pl 8. bin g

I:\WEBWSFCM_Confighbak v84%sf-bem w017 bin

SFCH_Confighbak\8445FCH DS P01 8

|-t
:\WEBMNSFCM Configibakh85haf-bem w01 E.bin

bt k

[WEETE P I

Figure 11-3 — Selecting Saved Software Upgrade Files

Once the software upgrade file is selected, click the Upgrade button to start the upgrade. The File
Transfer Progress bar should start growing and the "Upgrade in process" message should appear

as shown below. The Cancel button can be clicked to stop the upgrade, if needed.
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Figure 11-4 — Software Upgrade in Process

The upgrade file transfer takes about 1 ¥2 minutes. After the file transfer has completed, you should
see the following message box pop up.

Cyberex SFCM Configurak |

The upgrade file transfer was successful,

After clicking the OK button, you should see the following message box pop up. After

acknowledging these two messages, the SFCM should start running with the new software upgrade
loaded.

Cyberex SFCM Configurator x|

The upgrade was successfully verified,
The device will now be rebooted Far the upgrade to kake effect,

12.0 Upgrading BCM Firmware

This application can be used to upgrade BCM units via the serial service port. When a BCM unit is
connected, this program will detect it and display the message in Panel window as shown below. It
will also display the existing BCM software version in the status as shown below.
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File Wiew Commection Upgrade Scripts  Window Help
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[Panel 1] Q

— Current Readings [Ampsz]

The unit programmed as a BCM.
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[User: Supervisor [RS-232 [COMT [PC Baud: 9600 |Device Baud: 9600 |Slave |D: 007 | Fimware: v0.25 [BCM Connected | Connected: 0 Days - 00:0400 4
Figure 12-1 — The Main Screen when a BCM is Connected

You can now open the Upgrade window and upgrade the BCM software using the same procedure
as for upgrading the SFCM software (above).

13.0 Upgrading BMM Firmware

This application can be used to upgrade BMM units via the serial service port. When a BMM unit is
connected, this program will detect it. It will then open the Terminal window and send the "sys re-
boot", which should cause the unit to reboot and display the existing software version as shown
below.
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Figure 13-1 — Terminal Window

Now, you can open the Upgrade window and upgrade the BMM software using the same procedure
as for upgrading the SFCM software (above). After the file transfer has completed, you should see
the following message box pop up.

Cyberex SFCM Configurator-Mo x|

The upgrade file transfer was successful,
The unit will now be rebooted to Finish the downgrade,

After the unit has rebooted, verify that the new software version number appears in the Terminal
window. (See Figure 13-1 above.)

Opening the Terminal Window

When logged in on Level 1 or 2, you can open the Terminal window, as shown in Figure 13-1
above, by selecting Connection=>Terminal on the main menu bar. When the Terminal window is
open, you can enter service port commands into the smaller lower textbox.

Temporarily Closing the PCs Serial Port

The PCs serial port can be temporarily closed and reopened without exiting the SFCM Configurator
application by selecting Connection->Disconnect and Connection->Connect on the main menu bar.
This is convenient to use when you want to temporarily communicate with the SFCM with another
application.

Creating Service Port Script Files

This application can be used to create service port script files to use for configuring SFCM units and
for verifying the settings after configuring. To open the Create Script File window, select
Scripts—>Create Script in the main menu bar. The window will open as shown below.
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System Type SF12 u n u n
¥ Standard " Special (541 SFz| r - r ClarText | Open Esisting il |
Subfeed Type SF14 C rC r rC Make Read File I Open Folder |
’7("' With Meutrals % without Meutrals Select | Select | Select | Select Sl ) iaveScriptFiIeI Run Script | Exit I
| Script Filename: H:AWBASFCM_Confighbak130 +1.3.8 B2\ScrptshThomson SFCM_Script.bat v

Figure 16-1 — The Create Script File Window

16.1 Procedure for Creating a New Script File

The following procedure can be used for creating a new script file.

16.1.1

16.1.1.1

16.1.2

16.1.2.1

Clear the Script File Text Box

the script file by clicking the item in the Item frame.

16.1.2.2

16.1.2.3

Clear the Script File Text Box by clicking the Clear Text button.

Add System Settings to the Script File Text as Follows:

Enter the new value you want to for this item in the Value textbox.

should appear in the large Script File Text box on the right-hand side of the window.

Starting at the upper left-hand corner of the window, select a System Setting you want to add to

Click the Add to Script button to add this command to the script file. The new command line

Note: The text in the Script File Text box can be manual edited or deleted, like using Notepad.

16.1.2.4

16.1.3

16.1.3.1

Panel Settings — Item frame.

Add Panel Settings to the Script File Text as Follows:

You can repeat this process to add other "System Settings" items, if required.

Select a Panel Setting you want to add to the script file by clicking the item in the
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16.1.3.2 In the Selection frame, select the panel or panels you want to add by checking the appropriate
checkboxes. (The "Select All" button can be used to select or unselect all panels.)

16.1.3.3 Enter the new value you want to for this item in the Value textbox. (This value will be used for
all panels selected.)

16.1.3.4 Click the Add to Script button to add this item to the script file. The new command line/s should
appear in the Script File Text box on the right-hand side of the window.

16.1.3.5 You can repeat this process to add other "System Settings" items, if required.

16.1.4 Add Subfeed Settings to the Script File Text as Follows:

16.1.4.1 Select a Subfeed Setting you want to add to the script file by clicking the item in the
Subfeed Settings — Item frame.

16.1.4.2 In the Selection frame, select the Subfeed/s and Panel/s you want to add by checking the
appropriate checkboxes. (The "Select" buttons at the bottom of the checkboxes can be used to
select or unselect all items in the column above the button. The "Select All"* button to the right
can be used to select or unselect all items in all columns.)

16.1.4.3 Enter the new value you want to for this item in the Value textbox. (This value will be used for
all items selected.)

16.1.4.4 Click the Add to Script button to add this item to the script file. The new command line/s should
appear in the Script File Text box on the right-hand side of the window.

16.1.4.5 You can repeat this process to add other "Subfeed Settings" items, if required.

16.1.5 Current Offset Calibration:
This application provides the option of putting Current Offset Calibration for each panel into
script file. Perform the following steps to add Current Offset Calibration to the script file.

16.1.5.1 To open the Calibration window, click the Calibration button at the lower right-hand side of the
Subfeed Settings frame.

16.1.5.2 In the Calibration window, select the panels to be "current-offset" calibrated.

16.1.5.3 Click the "Add to Script" button. (See below.)
x|

Current Offset Calibration
Panel 1 |[Panel 2 |Panel 3 |Panel 4
v E E |7_ Add to Script --> !
Exit |
16.1.6  Save the Script File as Follows:
16.1.6.1 You can edit or delete text in the Script File Text box if necessary. When ready, save the

finished script file by clicking the "Save Script File" button. A "Save As" dialog box will appear,
prompting you for a new file name for the new script file. The default folder for saving script files
is the "\Scripts" subfolder in the application's folder.

Thomas & Betts Power Solutions e 5900 Eastport Boulevard ® Richmond, VA 23231-4453



Cyberex SFCM Configurator/Monitor User's Manual Version 1.4
Updated 11/16/07 Page 16 of 16

16.2

17.0

Procedure for Creating a "Verify Script File"

After a new script file has been created, it may be a good idea to create another script file to use for
verifying that the new settings have been actually been saved in the SFCM after being configured.
This "Verify Script File" or "Read File" can be easily created from an existing setup script file as
follows.

With the script file text in the Script File Text box (e.g., after saving the script file in the procedure
above), click the "Make Read File" button. (This changes the text in the Script File Text box into
commands for reading data instead of writing data to the SFCM.) Then save the text to a new file
by clicking the "Save Script File" button. In the "Save As" dialog box, which will appear, enter a new
file name that distinguishes this as a "Verify Script File" or "Read File".

Running Service Port Script Files

This application can be used to run service port script files for configuring SFCM units and for
verifying the settings after configuring. To open the Script File Transfer window, select
Scripts=>Run Script in the main menu bar. The window will open and the Terminal window should
open a few seconds later as shown below.

5| R
™ Seript File ‘ OConnechon State
ID'\F'mgram Files\Cyberex SFCH Configurator-tonitoryS criptsh T est10 bt j
— Teminal Interface
Brnwsel Save | Hemnvel Open lederl
SFCM Serial Shell
2 =Version n.zs
- Seript : +SPAM memory test passed
tlm 1 845 1 (Pl Panel On/O0ff . . .1 e =
tlm £ 246 1 (PZ Panel On/O0ff . . .}
tlm 3 846 1 (P2 Panel On/0ff . . .}
tlm ¢ 546 1 (P¢ Panel On/0ff . . .}
tlm L 260 & (Pl Subfeed Type . . .}
tlm & 260 & (PZ Subfeed Type . . .}
tlm 3 560 5 (P3 Subfeed Type . . .}
tlm 4 860 5 (P4 Subfeed Type . . .}
tlm 1 40 0 {P1-5F0L UC Alarm Limit (%))
tlm 1 100 O (P1-3F0Z UC Alarm Limit (%))
tlm L 150 O (P1-5F03 UC Alarm Limit (%))
tlm L ZZ0 O (P1-2F04 UC Alarm Limit (%))
tlm L 220 0O {P1-5F0L UC Alarm Limit (%))
tlm L 340 O (P1-3F06 UC Alarm Limit (%))
tlm L 400 O (P1-5F07 UC Alarm Limit (%)}
tlm L 460 0O (P1-2F02 UC Alarm Limit (%))
tlm L 520 O {P1-5F09 UC Alarm Limit (%))
tlm L 550 O (P1-3F1l0 UC Alarm Limit (%))
tlm L &40 0O (P1-5F1ll UC Alarm Limit (%)}
tlm L 700 O (P1-2F1lZ UC Alarm Limit (%))
tlm L 70 0O {P1-5F12 UC Alarm Limit (%))
tlm L 520 O (P1-3Fl4 UC Alarm Limit (%))
tlm £ 40 0O (PZ-SFO0L UC Alarm Limit (%)) LI
Delay Settingg————————
Run | Step ‘wihite Delay [mS]_I Foa 5 I
ave Eat |
Pausel Fead Delay [mS]_I 100 —

The program will load the last script file used. To load another script file, click the Browse button
and select an existing script file in the "Open" dialog box, which will appear. (The "Script File
Transfer" window can also be opened from the "Create Script File" window by click the "Run Script"
button in that window. When opened this way, the current script file in the "Create Script File"
window will be loaded into the "Script File Transfer" window.)

When you have the correct script file loaded, click the Run button in the "Script File Transfer"
window. You should see the highlighter bar shift down in the "Script" list box and the commands
being echoed in the Terminal Interface textbox in the Terminal window.

Thomas & Betts Power Solutions e 5900 Eastport Boulevard ® Richmond, VA 23231-4453



	TABLE OF CONTENTS
	1.0 Program Description
	2.0 PC System Requirements
	3.0 Installation
	4.0 The Initial Login
	5.0 Comm. Port Settings
	6.0 General Comm. Port Usage on the SFCM
	7.0 The Main Control Window
	8.0 The Subfeed Windows
	8.1 Changing Settings on the Subfeed Windows
	8.2 Resetting Latched Alarms and Warnings
	8.3 Calibrating the SFCM

	9.0 Panel Selection
	10.0 The System and Panel Settings Window
	11.0 Upgrading/Downgrading the SFCM Firmware
	12.0 Upgrading BCM Firmware
	13.0 Upgrading BMM Firmware
	14.0 Opening the Terminal Window
	15.0 Temporarily Closing the PCs Serial Port
	16.0 Creating Service Port Script Files
	16.1 Procedure for Creating a New Script File
	16.2 Procedure for Creating a "Verify Script File"

	17.0 Running Service Port Script Files

